How do you open an XPage in a different database in XPINC ?

Sean Cull is certain there is a way to make this work, but so far the answer has eluded him. He’d like to know if there’s something he missed in the documentation.

Posted on: December 20, 2011 9:00 am

DOTS and the eMail life cycle

Stephan Wissel says Domino OSGi Tasklet Container (DOTS) lets you write addins for the Domino server in Java to build a eMail life cycle management solution. He explains what this might mean to your business.

Posted on: December 20, 2011 9:00 am

ntraveler.exe causes windows error message 0xc000007b

Julian Buss is having some problems with Traveler on his Windows server. He’s running Domino 8.5.2 FP4 on WinServer 2008 R2 and would like to know why Traveler won’t work. He’s posted server specs, and error messages, in hopes you can help.

Posted on: December 19, 2011 9:00 am

Traveler and prevent copying. Resolved

Paul Mooney read about a quirk with Traveler last month – as designed Traveler will not display some messages on a mobile device. After some checking, he discovered there is an option to change this behavior.

Posted on: December 19, 2011 9:00 am

Lotusphere 2012 agenda published

The final countdown has started for Lotusphere 2012 – January 15-19. The agenda and schedule details have been published so you can start planning your time there.

Posted on: December 19, 2011 9:00 am

TIP for converting slides to Symphony

Andrew Pollack says IBM wants presenters to use Symphony for their slide shows. So. If your slides are in PowerPoint, Andrew has posted directions on getting your slides into the proper format.

Posted on: December 19, 2011 9:00 am

TimeTrade Online Appointment Scheduling Cloud

People using IBM Lotus Notes and VMware Zimbra can now take advantage of the TimeTrade Cloud appointment scheduling system. The system allows customers and prospects to access and book time with company personnel at any time, from anywhere.

Posted on: December 16, 2011 9:00 am

When deleting XPages

Stephan Wissel noticed an interesting quirk in the form property "Display XPage instead". He’s posted an explanation and a fix.

Posted on: December 16, 2011 9:00 am

Problem found in 8.5.3 client

Steve McDonagh was doing some testing on the Notes 8.5.3 client when he noticed a problem. It seems if colors in forms are set to "default[none]" they are reset during the update. Steve has posted a fix.

Posted on: December 16, 2011 9:00 am

“Database list is full” Error

Marc Champoux was trying to fix a DAOS problem when he noticed the Files tab in his Admin client was showing "Error getting files on ARCHIVES/UU – Database list is full" in the status bar. He’s posted a fix.

Posted on: December 16, 2011 9:00 am