
<A target="_blank" href="http://portal2portal.blogspot.com/2010/07/specified-product-version-is-not.html">Dave Hay saw this error when he was attempting to upgrade to WebSphere Portal 6.1.0.4.</A> Once he figured out what the message really meant, things turned out to be fairly simple.